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Course and Document Description 

Adobe Photoshop Introduction 
Exercise 1 
 
We will use Photoshop to restore the original colors and sharpness to a scanned image.  
 
We will learn to use the following: 
 
-Layers 
-Image Adjustments using Levels, Selective Color, Crop Tool, Zoom Tool, Eyedropper 
 and Sharpening 
 
This workshop is very much a hands-on experience. A poll of user experience is taken 
before class begins, and materials covered may change based on this information. In 
trying to accommodate the needs of the class, each class will be slightly different. The 
core, however, is contained in this document. This handout is a companion to the 
material covered in the full workshop. 
 
The exercise in this document is taken directly from the class, and, by completing it, you 
will have the basic skills necessary to participate in the Intermediate Photoshop course. 
This content is applicable to CS1 through CS5. 
 
Photoshop is not an intuitive application. Learning to use it can be a frustrating 
experience. Knowing this, it is very important to play with images and graphics to get 
comfortable. This workshop series emphasizes practice, play, and exploration to 
strengthen your Photoshop skills. 
 
We will use one file in this exercise: 
 
creative_computing.psd 
 
We hope you enjoy the workshop and the exercise in this document. Have fun, and don’t forget 
to play! 
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The Interface 

 
In the OIT labs, the machines should be set to the same options. Photoshop should look 
like this: 
 

 
 
Those of you using previous versions of Photoshop will notice some slight visual 
differences. Don’t worry! Everything is in the same general area. You shouldn’t have 
any difficulty following this document. 
 
If your screen is dramatically different, go to Menu Bar> Window> Workspace then 
choose Basic or Legacy (depending on your version). 
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Take a moment to scan the screen. Notice the layout. 
 
Each section has a specific purpose, and (as we’ll see later) Photoshop provides you 
multiple ways to access information, apply changes, and accomplish tasks.  
Photoshop is divided in to five main areas: Menu Bar, Contextual Menu Bar, Tools 
Palette, Icon Palettes, and the image window (not shown). 
 

 

 

If you haven’t explored Photoshop before, don’t worry! We will only use a fraction of the 
tools and adjustments available to you.  

If you’ve experimented with Photoshop in the past, focusing on the tools and techniques 
in this workshop will help you experiment more effectively on your own. 
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Let’s Begin! 

Locate the image provided for this workshop by going to File> Open: 

 

 

 

 

 

 

 

 

 

 

 

 

Once you locate creative_computing.psd, open it: 
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Notice the information displayed in the Image Window: 
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Layers 

Photoshop’s most powerful feature is its use of Layers. 

Imagine you’ve painted a picture on a pane of glass. Layers are other panes of glass 
stacked on top of your original image (called the Background). Some of these panes 
may have other pictures on them; some may be frosted for effect, while others may be 
duplicates for redundancy. 

The ability to stack effects and images, one on top of the other, and manipulate them 
separately is an incredibly powerful ability. This may be a hard-to-grasp concept for you 
now, but it will become clearer as the exercise progresses. 

When you first open a file, it appears in the Image Window and in the Layers Palette as 
a layer named Background. 
 
 
Important Note about Destructive Editing 

 
Any changes made via Tools, Image Adjustments, or Filters are destructive if applied 
directly to the Background. Every change alters, destroys, or adds information to the 
active layer. Therefore it is extremely important to not work directly on the Background 
layer when using Photoshop. 
 
 
Duplicating Layers 

 
Duplicate the Background layer by going to Menu Bar> Layer> Duplicate Layer: 
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When the Duplicate Layer window opens, the default duplicate layer name will be 
Background copy. Unless you want to name it something different, this name is 
perfectly acceptable for this exercise. Click OK: 

 

 

 

  

  

 
The duplicate layer appears highlighted in blue above the original in the Layers Palette. 
The blue highlight marks it as the active layer. At this stage of the Photoshop series, we 
only apply changes to the active layer. The non-active layers are untouched.  

You can see how the layers stack one on the other by clicking the open eye to the left of 
the Background copy layer. There should be no change 
in what you see in the Image Window. 

Click to hide the eye on the Background layer. The 
image in the Image Window should disappear. 

Click the square where the eye used to be for the 
Background copy layer to reveal. The image comes 
back. 

Click the square where the eye used to be for the 
Background layer to reveal. No change to the image. 

So what’s happening? 

You are hiding and revealing two identical layers, 
stacked one on top of the other- nothing more. They are 
both 100% opaque. You can get the same effect by 
physically holding two identical items one in front of the other. 

Take away the top item, and the bottom item looks exactly the same as the hidden one. 

Put the top item back in front of the bottom item, then hide the bottom item. Everything 
still looks the same. 
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The Eyedropper Tool and Levels Image Adjustment 

The image we’re working on is from a late 1970’s Creative Computing magazine. The 
artwork on this page was created by Harry Crumb. In an effort to improve this copy, we 
will make adjustments to remove the discoloration and attempt to restore the faded ink 
and sharpen the text. 

 

The Eyedropper Tool 
 
The basic use of this tool is to sample colors. 

Click on the Eyedropper Tool in the bottom of your Tools Palette (above the 
hand, and below the piece of paper). This tool is most often used to sample 
color for reference, or to help correct color. We’re going to set a sample size 
for use in future adjustments. 

In the Contextual Menu Bar under the Menu Bar, use the pull-down menu next 
to Sample Size to select 3 by 3 Average: 

 

 
Each time we use the Eyedropper to sample something from now on, it will take a 3 
pixel by 3 pixel average to determine what color we want. It is safer to use this setting 
for our exercise, since there is variability in the faded colors of this image. 

In later exercises, if you need to sample a solid color, or a small bit of color within a 
larger swath, you may want to switch the Sample Size to Point Sample. 

 

Levels Image Adjustment 
 
This image adjustment is used to examine and/or alter the full range of light and dark 
values within an image or graphic. 
 
The range of light and detail in this image can be represented by numbers on a graph 
(called a histogram) between 0 and 255. The histogram in the Levels window is located 
under Input Levels. 
 
Let’s see what Levels can do for us. 
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With the Background Copy layer selected, go to Image> Adjustments> Levels: 
 

 

The Levels window opens. 

Levels can be used to adjust the white, 
black, and grey points of an image. This is 
especially useful when correcting color. 

By default, Levels affects all three colors 
that make up what we see in this file; Red, 
Green, and Blue (RGB). 

The peaks-and-valleys graphic under Input 
Levels is a histogram- a representation of 
the color information within this image 
between absolute black (represented by 0) and absolute white (represented by 255).  

Absolute Black and Absolute White contain no detail- only color (or lack thereof). 

We will use these two absolutes to help bring back the original color of this file. 
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Click on the rightmost eyedropper in the bottom right of the Levels window. This is for 
setting the White Point:   

 

The White Point is that part of the image that should be white. 

Move your cursor over the image. Click on the empty space that should be white. You 
might have to click a few times to find a spot that turns the ugly damaged paper an 
acceptable shade of white: 
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Don’t worry about getting the outside edges of the image gleaming white- we’ll crop that 
out later. 

Take note! The histogram under Input Levels changed when we used the White Point 
Eyedropper- the graph is pushed against the right edge.  

All the information in the image, including colors and tones, that disappeared when we 
set the White Point? Gone. Erased. That information no longer exists in this layer. For 
this exercise, that’s a good thing. 

 
Tip: Reset changes in an adjustment window 
What if you want to reset the White Point and try again? You can always click Cancel 
and re-open the Levels window… 

Or you could hold down the Alt key.  

Hold it down now.  

The Cancel button becomes a 
Reset button. This allows you to 
reset your changes and apply 
different ones without cancelling 
and reopening. Most adjustments 
that have their own window allow 
this keyboard shortcut to access 
the Reset button. 

 

 

 

Next, select the Black Point 
Eyedropper (two to the left of the 
White Point Eyedropper in the 
Levels window):  
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Move your cursor over the image, to the middle of the T in T.V. and click to set the 
Black Point. You might have to click a few times to find a spot that turns the washed out 
ink to a deep, dark black: 
 

 
 

Click OK when you are satisfied with your results. 

If you want to quickly compare the adjustments we’ve made to the original, click on the 
eye for the Background Copy layer to hide. 

You should see a drastic difference between the copy and original. 

Reveal the Background Copy layer by clicking to bring the eye back. Make sure this 
layer is selected and highlighted in blue before continuing. 

If you apply changes to this image but don’t see an effect, you may be working on the 
wrong layer. Make sure the layer you want to work on is visible and selected.  
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Cropping 

You should have an image that looks something like this, with rough (and possibly 
discolored) edges: 
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Select the Crop Tool from the Tools Palette- below the Magic Wand  
and above the Slice Tool. 

In the Contextual Menu Bar, your settings should be the same as the 
screenshot here: 

 

 

 
If your settings differ, click the Clear button to reset the Crop Tool to this default. 
 

With the Crop Tool over the upper right of the image, click and hold the left mouse 
button. Drag the cursor to the bottom left corner, creating a crop box:  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Release the left mouse button.
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You can use the eight anchor squares around the edge of the crop box to re-size it. Try 
to leave an even white border around the art and text of the image, while leaving out as 
much discolored and/or rough edge as possible. 

When you are satisfied with your crop box, hit the Enter key to crop: 
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Magnifying 

 
You may need to magnify your image to see the effects of some adjustments. 
 
Zooming in and out of an image is easy. 
 

The Zoom Tool is located below the Hand Tool and above the Default 
Background and Foreground Colors Tool in the Tools Palette. 
 
 
 

Once selected, check the Contextual Menu Bar. It should look like this: 
 

 
 
You can choose whether it zooms in or out by default. Set it to zoom in by making sure 
the magnifying glass with the + is selected. We’ll cover the other options in later 
exercises. 
 
The Zoom Tool has four main uses: 
 

1) Left click on the image to zoom in, one step each time you click. 
2) Hold the alt key down and click to zoom out, one step each time you click. 

While holding the alt key, the + on the Zoom Tool should become a – 
3) Right click on the image with the Zoom Tool to access more zoom choices. 

The most important ones for us are the Actual Pixels and Fit on Screen 
options. 

4) Left click, hold, then drag and release to magnify a small area. 
 

Play around with the Zoom Tool. Zoom in and out. Look at the differences in how sharp 
the image looks at different magnifications. It’s hard to see exactly how much of an 
effect sharpening has on an image without looking at it using the Actual Pixels option. 
 
Before starting the next section, zoom in on your image to between 75 and 100 percent. 
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Selective Color 

 
Even after setting the White Point and Black Point, there is discoloration and fading we 
need to address. 
 
Go to Menu Bar> Image> Adjustments> Selective Color: 
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The Selective Color window allows us 
to break color adjustments down in to 9 
groups. 
 
We will use this to isolate our trouble 
areas, and rid our image of 
discoloration. 
 
Click on the pull-down menu next to 
Colors and click to select Blacks: 
 
 
 
 

Tip: Moving your image with the hand 
 
If you have an image zoomed in while using an adjustment like Selective Color, and 
need/want to look at another part of the picture, you can move your image around 
without cancelling out of the adjustment window. 
Hold the spacebar down and move your cursor over the image. Your cursor should turn 
in to the Hand Tool. Left click on the image and hold. You can now move the image 
around by dragging the mouse. Release the mouse and spacebar when the image is 
oriented to your liking. 
 
Look over your image and examine the blacks of the large text. 
The text should be faded: 
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Move the slider for Black all the way 
to the right. Or, type 100 in the text 
box to change: 
 
 
 
 
 
 
 
 
 
 
 
All the black in the image should be improved with this adjustment: 
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Click on the pull-down menu next to 
Colors and click to select Neutrals: 
 
Move the slider under Black until you 
are satisfied with how it looks. 
 
 
 
 
 
 
 
 
 
Blacks become even deeper: 
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Finally, click on the pull-down menu 
next to Colors and click to select 
Whites:  
 
Move the slider under Black to  
as little as -100%. 
 
 
 
 
 
 
 
 
The white empty space in our image should lose most (if not all) of the remaining 
discoloration. 
 
Uncheck Preview to view the results: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click OK to apply the Selective Color Adjustment. 
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Using the Zoom Tool, right click on the image and select Fit on Screen: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Your image should look something like this. Experiment more with the tools we've used 
to completely remove the dingy color from the bottom of the page. You can do it! Play 
around and clean this bit up on your own. 
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Sharpening 

 
There are many sharpening techniques available in Photoshop. For this exercise we will 
use a technique suited to sharpening the high-contrast text and ink drawings of our 
image. 
 
First we need to create a duplicate layer as we did earlier in the lesson. 
 
Make sure the Background Copy layer is selected, and then go to the Menu Bar> 
Layer> Duplicate Layer: 
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Name this layer Sharpening, and click OK. 
 
 
 
 
 
 
 

Tip: Rename Layers as Needed 
 
Naming layers to reflect the adjustments applied to them 
is an extremely useful way to keep track of what you’ve 
down to an image. 
 
To get in the habit of good layer management, let’s 
rename the Background Copy layer. 
 
Double-click on the name Background Copy in the 
Background Copy layer.  
 
The text should highlight, and you will be able to change 
the name. Change the name to Levels/Crop. 
 
Hit Enter to finish renaming the layer. 
 

Tip: Sharpening 
 
You may want to increase magnification on your image 
to 100%. Often it is difficult to see the result of 
sharpening unless the image is actual size. 
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High-Pass Filter Sharpening 
 
Make sure the Sharpening layer is selected. 
 
In order to make sure you can see the changes the High Pass filter makes to our image, 
the next four pages will contain one screen shot each. 
 
Go to Menu Bar> Filter> Other> High Pass: 
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When the High Pass Filter window opens, our image turns grey. Depending on the 
Radius value at the bottom of the window, you may or may not see the highlighted 
outline of all the high contrast areas in the picture.  
Make sure Preview is checked, and move the slider under Radius to see how the image 
changes. 
 

 
Choose something around a 1 pixel Radius and click OK. 
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Blending to Sharpen 
 
Now that the High Pass Filter has accentuated the edges of our high contrast areas, we 
need to apply this to our Levels/Color layer. 
 
To do this, we change the Blending mode. 
 
Simply put, Blending modes change how one layer overlays another. 
 
By default, each layer is set to Normal. In the upper left of the Layers Palette, you will 
see a pull-down menu with the word Normal showing. By changing the blending mode, 
you can let one layer ‘blend’ in to the next- as opposed to simply laying on top. 
 
Click on this pull-down menu and click Hard Light to change the blending mode: 
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Applying the Hard Light Blending Mode to the Sharpen layer causes the grey to 
disappear. This leaves the accentuated edges visible, subtly sharpening the text and 
graphics without distorting the image. 
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Conclusion 

 
You should now have an image that is closer to the original, as produced in the 70’s, 
than the dingy and dull version we started with. 
These simple techniques can be applied to any kind of image or graphic, and are built 
on in the Intermediate class to increase your confidence when using this powerful tool. 
 
 


